day, 00 month 0000

எச்சரிக்கை! இனி இந்த போன்களில் வாட்சப் வேலை செய்யாது

ஸ்மார்ட்போன் பயன்படுத்துபவர்களிடையே மிகவும் பிரபலமாக உள்ள செயலி வாட்ஸ்அப் தான், வாட்ஸ் அப் பயன்படுத்தாத நபர்களே இருக்க முடியாது என்ற அளவிற்கு இந்த செயலியின் பயன்பாடு அதிகரித்துவிட்டது, குறிப்பாக இந்தியா மற்றும் பிற ஆசிய மற்றும் ஐரோப்பிய நாடுகளில் இதன் பயன்பாடு அதிகளவில் இருக்கிறது.  இந்த செயலி பாதுகாப்பானதாகவும், பயன்படுத்த எளிதாகவும் இருக்கிறது.  அடிக்கடி வாட்ஸ் அப் நிறுவனமும் தனது வாடிக்கையாளர்களை கவரும் வகையில் பலவித புது புது அப்டேட்டுகளையும் வழங்கி வருகிறது.  மென்பொருள் கோளாறு காரணமாக சில சாதனங்களில் வாட்ஸ் அப் பயன்படுத்த முடியாத நிலை ஏற்பட்டு விடுகிறது.  தொழில்நுட்பத்தில் முன்னேற்றங்களை ஏற்படுத்தி வருவதால் சில பழைய சாதனங்களிலிருந்து எங்கள் சேவையை நிறுத்துகிறோம் என வாட்ஸ் அப் அறிவித்திருக்கிறது. 

வாட்ஸ் அப் ஆண்ட்ராய்டு மற்றும் ஐ.ஓ.எஸ் இரண்டிலும் இயங்குகிறது, அதுமட்டுமன்றி KaiOS என்கிற தளமும் வாட்ஸ் அப் செயலியை ஆதரிக்கிறது.  ஆப்பிள் ஐபோன்கள் வாட்ஸ் அப் பயன்பாட்டை பெறும், அதேசமயம் ஐஓஎஸ் 11 மற்றும் அதன் சப்சீக்வெண்ட் அப்டேட்களும் வாட்ஸ் அப் செயலியை ஆதரிக்காது.  பழைய ஐபோன்கள் பயன்படுத்துபவர்களின் சாதனத்தில் வாட்ஸ் அப் பயன்பாட்டை தொடர்ந்து இயக்கமுடியாது.  2012ல் ஆப்பிள் ஐபோன் 5 தொடங்கப்பட்டது, இது கிட்டத்தட்ட 10 ஆண்டுகள் பழமையானது, இதற்கு ஒரே வழி வாடிக்கையாளர்கள் அவர்களது பழைய சாதனத்தை புதிய ஆப்பிள் ஐபோன் அல்லது ஆண்ட்ராய்டு ஐஓஎஸ் சாதனத்திற்கு மாற்றுவது தான்.  உங்கள் சாதனத்தின் வாட்ஸ் அப் இயங்குமானால் உங்கள் சாதனத்தை அப்க்ரேட் செய்யும்படி வாட்ஸ் அப் உங்களுக்கு நினைவுபடுத்தும்.

உங்கள் சாதனம் வாட்ஸ் அப்பை ஆதரிக்கும் என்பதை சரிபார்க்க, 'செட்டிங்ஸ்' என்பதற்குச் சென்று, ஜெனரல் என்பதைத் தட்டவும், பின்னர் சாஃப்ட்வெர் அப்டேட்டை தேர்ந்தெடுக்கவும், இதனை செய்யும்பொழுது உங்கள் சாதனம் இணையவசதியுடன் இருக்க வேண்டும்.  ஆண்ட்ராய்டு சாதனத்தை பொறுத்தவரை ஆண்ட்ராய்டு 4.0.3 ஐஸ்கிரீம் சாண்ட்விச் மற்றும் அதற்குப் பிந்தைய வெர்ஷன்களில் இயங்கும் ஆண்ட்ராய்டு சாதனங்களில்  வாட்ஸ்அப் செயல்படாது.


Related News

சிங்கார வேலனே தேவா!" தமிழ் அவனிக்காக யாழ். கே.பி. குமரன் நாதஸ்வரக் குழுவினர்